Vulnerability Details : CVE-2022-27174


CVE Name: CVE-2022-27174: Other vulnerability on Easy Blog Project Easy Blog
Description: Cross-site request forgery (CSRF) vulnerability in Easy Blog for EC-CUBE4 Ver.1.0.1 and earlier allows a remote unauthenticated attacker to hijack the authentication of the administrator and delete a blog article or a category via a specially crafted page.
Publish date: 2022-06-13T05:15Z
Last Update: 2022-06-22T16:12Z

CVSS Scores & Vulnerability Types


CVSS Score
Confidentiality ImpactNONE
Integrity ImpactLOW
Availability ImpactNONE
Actack VectorNETWORK
Actack ComplexityLOW
Privileges RequiredNONE
User InteractionREQUIRED
ScopeUNCHANGED
Vulnerability Type(s)Other
CWE ID352

Products Affected By CVE-2022-27174


# Vendor Product Vulnerable Versions
1 Easy Blog Project Easy Blog 1

Detail of Verions Affected


# Product Type Vendor Product Version
1 Application Easy Blog Project Easy Blog * Ec Cube4

References For CVE-2022-27174


Hyperlink Resource
https://jvn.jp/en/jp/JVN46241173/index.html Third Party Advisory, VDB Entry
https://www.ec-cube.net/products/detail.php?product_id=2217 Product, Vendor Advisory