Vulnerability Details : CVE-2022-2066


CVE Name: CVE-2022-2066: Xss vulnerability on Facturascripts Facturascripts
Description: Cross-site Scripting (XSS) - Reflected in GitHub repository neorazorx/facturascripts prior to 2022.06.
Publish date: 2022-06-13T13:15Z
Last Update: 2022-06-22T16:21Z

CVSS Scores & Vulnerability Types


CVSS Score
Confidentiality ImpactLOW
Integrity ImpactLOW
Availability ImpactNONE
Actack VectorNETWORK
Actack ComplexityLOW
Privileges RequiredNONE
User InteractionREQUIRED
ScopeCHANGED
Vulnerability Type(s)Xss
CWE ID79

Products Affected By CVE-2022-2066


# Vendor Product Vulnerable Versions
1 Facturascripts Facturascripts 1

Detail of Verions Affected


# Product Type Vendor Product Version
1 Application Facturascripts Facturascripts *

References For CVE-2022-2066