Vulnerability Details : CVE-2022-2064


CVE Name: CVE-2022-2064: Other vulnerability on Xgenecloud Nocodb
Description: Insufficient Session Expiration in GitHub repository nocodb/nocodb prior to 0.91.7+.
Publish date: 2022-06-13T12:15Z
Last Update: 2022-06-22T16:07Z

CVSS Scores & Vulnerability Types


CVSS Score
Confidentiality ImpactHIGH
Integrity ImpactHIGH
Availability ImpactHIGH
Actack VectorNETWORK
Actack ComplexityLOW
Privileges RequiredLOW
User InteractionNONE
ScopeUNCHANGED
Vulnerability Type(s)Other
CWE ID613

Products Affected By CVE-2022-2064


# Vendor Product Vulnerable Versions
1 Xgenecloud Nocodb 1

Detail of Verions Affected


# Product Type Vendor Product Version
1 Application Xgenecloud Nocodb *

References For CVE-2022-2064