Vulnerability Details : CVE-2004-0787


CVE Name: CVE-2004-0787: Other vulnerability on Openca Openca
Description: Cross-site scripting (XSS) vulnerability in the web frontend in OpenCA 0.9.1-8 and earlier, and 0.9.2 RC6 and earlier, allows remote attackers to inject arbitrary web script or HTML via the form input fields.
Publish date: 2004-10-20T04:00Z
Last Update: 2017-07-11T01:30Z

CVSS Scores & Vulnerability Types


CVSS Score
Confidentiality ImpactNONE
Integrity ImpactPARTIAL
Availability ImpactNONE
Actack VectorNETWORK
Actack ComplexityMEDIUM
Privileges RequiredNONE
User InteractionNONE
ScopeNo info
Vulnerability Type(s)Other
CWE IDN/I

Products Affected By CVE-2004-0787


# Vendor Product Vulnerable Versions
1 Openca Openca 15

Detail of Verions Affected


# Product Type Vendor Product Version
1 Application Openca Openca 0.9.0.1
2 Application Openca Openca 0.9.0.2
3 Application Openca Openca 0.9.1.7
4 Application Openca Openca 0.9.1.8
5 Application Openca Openca 0.8.6
6 Application Openca Openca 0.9.0
7 Application Openca Openca 0.9.1.5
8 Application Openca Openca 0.9.1.6
9 Application Openca Openca 0.9.1
10 Application Openca Openca 0.9.1.2
11 Application Openca Openca 0.9.2 Rc6
12 Application Openca Openca 0.8.0
13 Application Openca Openca 0.8.1
14 Application Openca Openca 0.9.1.3
15 Application Openca Openca 0.9.1.4